Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Like Tree3Likes

Thread: PBBans Streaming

  1. #1
    Member
    Join Date
    Oct 2013
    Posts
    35

    PBBans Streaming

    Who has gotten their BF4 servers to stream to PBBans and not stop streaming with a server restart? Did you have this problem and fix it? If so, what did you do to make the streaming stay even after a server restart?
    I have run the auto streaming set up, I have manually added the lines in there and every time the server crashes or I restart the servers the streaming stops. I keep getting the "PB UCON Packet ignored pbbans hub" in my Procon console.

    I have looked and searched and try everything but just can't seem to make them stay streaming after a restart. There has to be something I am missing. Any ideas would be much appreciated, thanks.

  2. #2
    Senior Member
    Join Date
    Nov 2011
    Posts
    184
    We set up ours up using the Auto Streaming set up (always have with our servers for any PB game) and never had it not stream unless there was an outage at PBBans.

    Have you post on the PBBans forums asking the same question?

  3. #3
    Member
    Join Date
    Oct 2013
    Posts
    30
    Quote Originally Posted by Monk View Post
    Who has gotten their BF4 servers to stream to PBBans and not stop streaming with a server restart? Did you have this problem and fix it? If so, what did you do to make the streaming stay even after a server restart?
    I have run the auto streaming set up, I have manually added the lines in there and every time the server crashes or I restart the servers the streaming stops. I keep getting the "PB UCON Packet ignored pbbans hub" in my Procon console.

    I have looked and searched and try everything but just can't seem to make them stay streaming after a restart. There has to be something I am missing. Any ideas would be much appreciated, thanks.

    You can use the PBBans | Automated Streaming Setup to have it automatically install the pbsv.cfg and the pbucon file. Its indicating its not properally configured. Try using the Automated system and go from there.

    You should see the following in your pbsv.cfg
    pb_sv_uconadd 1 "xxx.xxx.xxx.xxx" "pbbhub2-1" "pbbanshub"
    pb_sv_uconadd 1 "xxx.xxx.xxx.xxx" "pbbhub2-2" "pbbanshub"
    pb_sv_uconadd 1 "xxx.xxx.xxx.xxx" "pbbhub2-3" "pbbanshub"
    if you cant figure it out. Hit me up over at PBBans. Retired staff there and I will help you all I can.

    http://www.pbbans.com/forums/maester-m102074.html
    Last edited by maester; 11-16-2013 at 20:32.

  4. #4
    Senior Member
    Join Date
    Oct 2013
    Location
    uk
    Posts
    136
    I set up Auto Streaming couple of weeks ago, pbbans streams fine for me.
    Good Game Mate - BF4 Ready - http://www.GGM8.co.uk

  5. #5
    Senior Member
    Join Date
    Oct 2013
    Location
    Formby, Liverpool Merseyside England
    Posts
    117
    Same here @ =GwG= also streams fine with no problems

  6. #6
    Member
    Join Date
    Oct 2013
    Posts
    35
    I set up auto streaming. I always use that first. But when my servers restart they stop streaming. Both my servers crashed last night and since the crash they have stopped streaming. Happens every time the server restarts. Maybe I have to reinstall the servers. I have ACI steaming good but PBBans just stops every time the server restarts or crashes.

  7. #7
    Member
    Join Date
    Oct 2013
    Posts
    35
    A server re-install worked for both my Fragnet servers. One thing I noticed that it did this time is the 30 second PB restart. Before I re-installed it just seem to not do that part. It is good now.

  8. #8
    Member
    Join Date
    Oct 2013
    Posts
    30
    Glad you got it working

  9. #9
    Member
    Join Date
    Oct 2013
    Posts
    35
    Damn I didn't even have to re-install. I found out what was causing the issue. When I re-installed I just setup PBBans and all worked good. But when I installed ACI that's when things got messed up. When I uploaded the pbsvuser.cfg. After that PBBans stopped streaming. So did GGC for that matter.

    So I added the lines for PBBans and GGC in the pbsvuser.cfg under the ;PBUCON part at the bottom and deleted the pbsv.cfg under the files manager and they all stream now.

    Looks like this in the pbsvuser.cfg under the ;PBUCON part at the bottom:

    ;PBUCON
    pb_sv_writecfg pbucon.use
    pb_sv_usessionlimit 10
    pb_sv_uconempty
    pb_sv_uconadd 1 xxx.xxx.xxx.xxx aci livesecure
    pb_sv_uconadd 1 "xxx.xxx.xxx.xxx" "ggc_xxx.xxx.xxx.xxx" "bf4"
    pb_sv_uconadd 1 "xxx.xxx.xxx.xxx" "ggc_xxx.xxx.xxx.xxx" "bf4"
    pb_sv_uconadd 1 "xxx.xxx.xxx.xxx" "ggc_xxx.xxx.xxx.xxx" "bf4"
    pb_sv_uconadd 1 "xxx.xxx.xxx.xxx" "pbbhub2-1" "pbbanshub"
    pb_sv_uconadd 1 "xxx.xxx.xxx.xxx" "pbbhub2-2" "pbbanshub"
    pb_sv_uconadd 1 "xxx.xxx.xxx.xxx" "pbbhub2-3" "pbbanshub"
    Last edited by Daniel|Fragnet; 11-18-2013 at 06:32. Reason: Removed IPs

  10. #10
    Junior Member
    Join Date
    Nov 2013
    Location
    Kingdom of England
    Posts
    22
    Guys, This thread may seem innocent, but you are posting confidential streaming information in a public forums, the very information used to protect our servers can be used for distributed denial-of-service (DDOS) attack against the very service.

    Please remove all streaming IP addresses from this thread. Thanks.
    JAGUAR1950 and fantasygirl like this.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •